Re: Upgrade to High Sierra -- Embarrased

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to High Sierra -- Embarrased

Don Green Dragon
Sorry for sending the same message three times. Mail.app was refusing to connect to my usual server and I was stumbling around trying to FIX things. I FIXED it alright.


On 23Jan2018, at 12:54 PM, Don Green Dragon <[hidden email]> wrote:

> Hello All,
>
> I have kept up to date with the various versions of TeXShop but have fallen behind rather badly with respect to the operating system. I'm still using Mavericks 10.9.5 without any problems. Further I need to upgrade to the latest version of MacTeX which requires a more recent version of the OS -- I think!

> <<snip>>

don green dragon
[hidden email]





----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: https://www.esm.psu.edu/~gray/tex/
List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
                https://email.esm.psu.edu/pipermail/macosx-tex/
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex